WordPress 2.7

Managed to upgrade without having Gengo bitch out. Here’s what I did:

  1. Backed up both DB and files.
  2. Deactivated all plugins except Gengo
  3. Upgraded
  4. Re-configured Gengo settings and applied changes.
  5. Cleared browser cache.
  6. Viewed site. It worked.

If it doesn’t work, try playing around with the Language settings but remember to clear your browser cache every time you do this. Gengo gives a cookie to your browser to make it remember stuff.

WordPress 2.7 itself is pretty good. The writing interface is much better, reason alone to make the jump.

Authornullrend

INSUFFICIENT DATA FOR MEANINGFUL ANSWER

2 Replies to “WordPress 2.7”

  1. This is a very common error. I hope developers will manage to solve it soon. To solve it, just try to go to options/permalinks and then hit save (no need of making changes).

    More here:
    http://wordpress.org/support/topic/201298

Comments are closed.